header4.jpg

Bytes For All WordPress Theme 1.05 available

1.05 works with 2.3.1 and the 2.2.x series of WordPress.

1.01 worked only on 2.3.1

In WordPress 2.2.x, the subpages widget is currently not available. There’s also no auto meta keywords due to the tag system missing in 2.2.x (it was introduced with WordPress 2.3.1).

Download the WordPress Theme Bytes For All v. 1.05

A version compatible with WordPress 2.1.x is coming out soon.

1
comment so far
Subscribe to the comments feed • Both comments and pings are currently closed.
  1. John:

    Sweet. Still work on my 2.2 wordpress :)