header5.jpg

Archive for February, 2008

Cats Drop Down not 2.2 / 2.1 compatible yet

Although featured as 2.2/2.1 compatible by me, “Cats Drop Down” doesn’t work with WP 2.1 or 2.2 yet, only with 2.3. I will have a fixed version online within a couple days, need to finish my newest theme first which is almost done. I am also in the process of changing my internal setup and […]