header2.jpg

Atahualpa 3.1.8 released

I had to make one rather major change: The dynamic CSS is back from style.css.php to header.php & style.css, as it was in Atahualpa 2.x. This CSS location change makes 3.1.8 more browser safe than former 3.x versions because IE6 would sometimes (every 20th pageview or so) not load style.css.php.

If you added custom images via CSS, i.e. background images via url(images/myimage.gif) then you would have to change those to url(/wp-content/themes/atahualpa3/images/myimage.gif) unless you made those changes directly in style.css (then url(images/myimage.gif) would keep working).

See http://forum.bytesforall.com/showthread.php?t=78 for the changelog for version 3.1.8

Version 3.1.8 comes in 4 additional languages thanks to:

Please check BEFORE starting a translation. Your language may already be done: http://forum.bytesforall.com/showthread.php?t=82

Test drive Atahualpa at http://wp262.bytesforall.com/ and see how it deals with big images and “unbreakable strings” when you resize the browser window.

Here http://wp27.bytesforall.com/2008/05/a-post-with-many-comments/ you can see the changes to the comment submit form, the toggle feature for “You can use these tags” and the styled CommentLuv inserts (“Flynns last post…”).

Download Atahualpa Version 3.5.0

I will try to catch up with the open comments within the next days. I find it easier and more organized to answer questions at the BFA WordPress Forums so consider opening an account there.

101
comments so far
Subscribe to the comments feed • Both comments and pings are currently closed.
  1. Angela:

    I am a newbie and having a few problem. One, can’t find info on adding a web form to either the right or left sidebar of the Atahualpa theme. I’m using AWeber. I’d appreciate any help you can give. thanks.

  2. natalie sztern:

    I am a newbie and so far with hubby’s help and mega hours i have created a blog…but i cannot for the life of me find out how to put a blog comment box at the bottom standard for each post: i want one like this….but u have to be very specific as to where to put it as if u were talking to an illiterate computer user, cause i am…..I so need ur help it has been two weeks

  3. merve:

    First you would need the fr_FR.mo located in /wp-content/themes/atahualpa3/ which is not included in the theme yet but available at http://forum.bytesforall.com/showthread.php?t=82

  4. sam:

    I love this theme, thanks for making it.

    I would like to be able to have the home page publish both a page and one post.

    is this possible without hacking the code?

  5. Glenn Caleval:

    I have installed and worked with Atahualpa for about a month and I am very impressed with it. It is the kind of customization kit for which I have been searching and I can’t imagination the time and care it must take to script such a complex tool — essentially a higher level layer between the user and the underlying WordPress engine.

    I have a specific feature request that is either too complex or too obvious to have gotten response from some other WP professionals. I would happily pay to have done by bytesforall if you take such assignments.

    Please fire me an e-mail (recorded with this comment) if you are interested and I can very quickly and simply describe what I’m trying to get done.

    Many thanks.

  6. steel pipe:

    The customizations are awesome, I am sure you have spent hell of time to build this theme. I only have one doubt

  7. Linda Richard:

    I am having an odd problem – very very frustrating considering I post news articles all day. When I go to do a new post – it wants to be CENTER justified. It’s driving me insane, because it’s a pain, especially when tables etc are included.

    I left a message on the forum but didn’t get an answer. Can you please give me an idea on how to fix this? It is a fantastic theme, btw!

    Thanks so much in advance!

  8. Flynn:

    @tlcounts: 93
    If you make sure that both themes are in different directories on the web server, i.e. “atahualpa2″ vs. “atahualpa3″, then you could run them both side by side and migrate slowly. Version 3 has sophisticated sidebar settings, you can, for instance, have 2 sidebars on the homepage, 1 sidebar on a “page” page, and none on date based archive pages. Each sidebar can be turned on/off on a page-type basis with check boxes in the admin area. Both sidebars can be moved to the same side, too, with easy (manual) edits. v. 3 is also more browser-safe than v. 2

  9. tlcounts:

    I’m still using V2 due to a ton of customization. What is the best way to make it 2 columns instead of 3? Also, I no longer see the “2 or 3 column” listed as a feature in V3, is it possible in the new version or no?

    Thanks!!!

  10. Flynn:

    @Aenean: 90
    First you would need the fr_FR.mo located in /wp-content/themes/atahualpa3/ which is not included in the theme yet but available at http://forum.bytesforall.com/showthread.php?t=82

    When that file is present as that location, the theme should automatically display the localized words and phrases in French. Not everything will be in French though. Several parts of the theme are not localized as you can totally customize those terms anyway, through the Atahualpa Theme Options

  11. Flynn:

    @Markus 89
    I understand your frustration but I cannot do more than offering you a helping hand. It could be your local setup, a setting, another widget, CSS, it could be anything. The blogroll widget is in wp-includes/widgets.php, starting at line 748.

  12. Aenean:

    Thx for this great theme. I want to use the french translation. I downloaded the files, but I don’t find how to activate this langage.

  13. Markus:

    Hi Flynn,

    thanks for your reply. As I posted in my last comment, I’m testing this locally before rolling out … so no URL! I can probably come up with a work around. If you could tell me where the source of the widget is (I’m assuming it ships with WordPress), I can probably do some hacking. I just really can’t afford to spend any more time on this thing … it should work but it’s not.

    I’m assuming the function dynamic_sidebar should be copying the code in the widget into the output HTML stream, but I haven’t found the source of that function yet either. I really didn’t want to get into all this .. so I’d appreciate any assistance.

    Cheers, Markus

  14. Flynn:

    @Markus: The blogroll works o.k. here. Something else might have gone wrong on your blog. Please post a URL or PM me at forum.bytesforall.com with Atahualpa 3 and broken blogroll

  15. Markus:

    Hi Flynn,

    I love what you’ve done with the new version 3! I’m currently staging it on my development machine before rolling it out live.

    One thing, I’ve been fiddling with now for MANY HOURS is why the Blog Roll (Links) widget does not display like all the other widgets I’ve installed? All others show the nice Box in front of the items and a stylized title – but how come the Blog roll just displays a normed list with doted elements. I’m going nuts here. The same Blog Roll widget worked with version 2 of the theme.

    Cheers, Markus

  16. Flynn:

    @glitch: 84
    In index.php…

    line 14, change

    if (have_posts()) : ?>

    to

    if (have_posts()) : $postcount == 0; ?>

    line 42, change

    while (have_posts()) : the_post(); ?>

    to

    while (have_posts()) : the_post(); $postcount++; ?>

    line 134, change

    is_page() ) {

    to

    is_page() OR (is_home() AND !is_paged() AND $postcount <= XX) ) {

    In that last code sample, replace XX with the amount of posts to show in full (in your case: 1).
    Set Atahualpa Theme Options -> Post or Excerpts -> Posts or excerpts on HOME page? to “Only Excerpts”.
    I’ll add something like this to an upcoming version, will not make it into 3.2 though as I plan to release that very soon. I’ve added this option to version 3.2.

  17. Flynn:

    @Thomas Kroscavage: 83
    To append the category links to the page menu bar, find, in functions/bfa_header_config.php at line 23

    $page_menu_bar .= '</ul></div>' . "\n";

    and add the following right before it:

    $page_menu_bar .= bfa_hor_cats($bfa_ata_sorting_cat_menu_bar, $bfa_ata_levels_cat_menu_bar, $bfa_ata_titles_cat_menu_bar, $bfa_ata_exclude_cat_menu_bar);

    There’s also a thread here on how to mix and match page menu bar, category menu bar and arbitrary links to external sites http://forum.bytesforall.com/showthread.php?t=103

  18. glitch:

    Hi. Is it possible that my most recent post remains full post while the rest are excerpt? I hope you could add that to the next upgrade, but I terribly need the code.

    Hoping for your response.

  19. Thomas Kroscavage:

    “As for menu for pages and posts, do you mean both page types combined in one single menu?”

    I meant pages and catogories.

  20. Flynn:

    @AndrewC: 81
    You mean left and right sidebar I guess. Maybe the sidebar names interfere with the theme and widget configuration you had with an earlier theme. Try removing and re-adding the widgets. There should be only two sidebars in Atahualpa, and there are no known bugs regarding widget placement in sidebars. If this doesn’t work please post your URL or send me a Private Message at http://forum.bytesforall.com/

  21. AndrewC:

    Hi,
    I was trying to add widgets to the right hand menu, but they were added to the left. Any Idea why, something I have done wrong, or a bug?
    Thanks, Great work!
    AndrewC.

  22. Flynn:

    @Thomas Kroscavage: 79
    To remove the page title from the post body see http://forum.bytesforall.com/showthread.php?t=149

    As for menu for pages and posts, do you mean both page types combined in one single menu? The theme is not prepared for that, it would require a good piece of custom code to achieve that. And it would mean that your posts would be kinda static I guess? In that case why not use “Page” pages in the first place? You can allow comments on “Page” pages too if that was you concern.

    If you just wanted to list the posts (as a list in a sidebar), drop the “Recent Posts” widget into one of the two sidebars.

  23. Thomas Kroscavage:

    How can I remove the page title? Front page, About Us ect. Also can I have one menu for pages and posts?

  24. Allix Davis » Site update:

    [...] 6 months of the same theme, I have decided to use Atahualpa which I must say is looking great. Another usable 3 column theme, where I have space to arrange [...]

  25. Flynn:

    @alain: 75
    I will fix that in the next version. Currently in WPMU you’d have to upload custom header images as it won’t display the default ones as fallback.

    Re: preset options for subsites: All default options are in functions/bfa_theme_options.php. You can edit all the lines with “std” =>, i.e

    "std" => "font-family: tahoma, arial, sans-serif;\nfont-size: 0.8em;\ncolor: #000000;\nbackground: #ffffff;",

    The “\n” aren’t necessary, they’re just there for visual line breaks inside the text areas on the option pages.

  26. Flynn:

    @Greg Davis: 74
    I am aware of that and will fix it in the next release

  27. alain:

    Hi all and thank’s for this great theme.

    I try it on my site, running WPMU 2.7. I have a problem that I saw on a earlier release of Atahualpa : the header images don’t apprear.

    I uploaded all the theme twice, without result.
    I tried it on another site, running the ‘normal’ version of wordpress 2.7 : it works fine.

    About WPMU, I have a second question. Is it possible to set all the options for all the subsites where the theme is activated, without to have to set the individually ?

  28. Greg Davis:

    Thank you for a great and very flexible theme! I love what you have done!

    One observation / question however… since Google has taken over Feedburner and started to transition feeds to feedburner.google.com I notice that email subscriptions no longer seem to have a visible feedid. This prevents me from being able to set the them option to allow users to click on the subscribe “by email” option successfully.

    Any suggestions on how to set this for a feed that is now on feedburner.google.com?

  29. Thomas Greve:

    Hello Flynn,

    since last Satuday I know your fantastic Theme Atahualpha. After a first test on blog.TGsoft-HRO.de I installed and configured it on the blog from World Campus International: WorldCampusBlog.org This Blog has now a new an clean face.

    I like it. Thank you very much for your hard work.

  30. Atahualpa heißt das neue Theme » Beitrag » Thomas Greves Blog:

    [...] Bereits am vergangenem Samstag fand ich im WordPress Theme Browser das Theme Atahualpa 3.1.8. [...]

  31. gidibao’s Cafe | Atahualpa (in italiano):

    [...] Sito autore: BytesForAll WordPress WP Themes [...]

  32. Flynn:

    @Jason: That may be not possible. I don’t know how the plugin works, but the theme does not write its options to the WP database when it’s just being previewed but not activated.

  33. jason:

    Hi Flynn,

    I have the plug in on hand (Theme Test Drive) but unfortunately can’t set any of the options for the theme as the configuration doesn’t appear when the it is not active. Was hoping to work around that. If no dice I can look at recreating a local instance though that seemed cumbersome.

    Any thoughts on how to access the configuration options when the theme is not active?

    Thanks again,
    Jason

  34. xxxevilgrinxxx:

    Thanks, Flynn. I think it was a cache problem on my end, it’s cleared up now :)

  35. xxxevilgrinxxx:

    thanks, I can create a page and it will show up the top menu, I just can’t seem to populate the archive page with stuff. I’ll try tweaking the page a few more times to see if I can get it together.

  36. Flynn:

    @xxxevilgrinxxx:
    What does not work? Can’t you create a blank page at all, or does it not appear in the page menu, or does it not contain the archive links? It should look like this http://wp27.bytesforall.com/archive-page/

  37. Flynn:

    @Theresa S.:
    Currently there’s no such feature

  38. xxxevilgrinxxx:

    I feel a little clueless but I’m looking to set up an archive page and I can’t get it to work. I had created a page, and dropped the ID into the appropriate box on the options page, but no archive love so far. Does anyone have a suggestion for me?

  39. Theresa S.:

    Hi. I’m really enjoying this theme and wanted to thank you for all your hard work on it.

    I had one question though: Is there a way to back-up all the option settings? I’d like to replicate the same settings for other blogs I work on instead of having to start from scratch. Is there any way to do this?

  40. Flynn:

    @taglife: The left sidebar is in header.php, the right one in footer.php

    %1$s and %2$s are placeholders and will be replaced with the unique widget names. They are there in case someone wants to style individual widgets differently (which the theme already does to some extent, i.e. with the comment widgets).

    Yes, you can modify the classes, ID’s and HTML tags that are associated with “before_widget” etc. in functions.php. It would affect the HTML output of widgets, including CSS class names and ID’s that the widgets get.

  41. taglife:

    hello~
    I would like to ask about this theme on both sides of the sidebar is to modify which files?

    and functions.php
    “%1$” and “widget %2$s” is what? Can have the same fixed it?
    before_widget,after_widget,before_title,after_title’s class can modify? Will affect other parts of it?

  42. Flynn:

    @Jason: 59

    The theme itself cannot do that but I remember there’s a plugin where the site admin can view the new theme in action without going live with it. I don’t remember which one it was though. You can probably find it here: http://wordpress.org/extend/plugins/

  43. jason:

    Hi Flynn,

    This theme looks great and I am dying to use it. Quick question though, is there anyway to configure it without making it the active theme? I want to configure it without it being live on the site but the option doesn’t show under Appearance. Took a look in the forums and didn’t see anything there that covered this. Let me know and thanks much!

    Cheers,
    Jason

  44. Erich Cervantez:

    I think I’ve figure it out…I installed a PHP Code plugin that allows me to add a code widget to the sidebar. http://wordpress.org/extend/plugins/php-code-widget/

  45. Erich Cervantez:

    Thanks very much for the awesome theme. This is my first blog and I’ve been able to figure pretty much most of it out except for one little thing. I have some php code from a plugin I’ve installed that I’d like to add to the sidebar. But this theme doesn’t have a sidebar.php…so I’m not sure where to stick it? Any ideas?

  46. Flynn:

    @Shane Petersen: 55

    The theme settings you made are saved in the database. Those settings would be taken over by the next theme version. Just overwrite the old theme with the new theme, all settings will persist. Only manual file edits (which you probably have not made) would have to be re-applied to the new theme files.

  47. Shane Petersen:

    Im wondering if there is anything I need to do to preserve the layout I currently have with 3.1.7 before I upgrade to 3.1.8?

  48. John Eyler:

    Thanks so much for attempting to help Flynn. I discovered that I needed a links widget installed and then everything worked. I really like the features this offers especially the two and three column options. Now I need to figure out how to style the categories headings in the sidebar…

  49. Flynn:

    @Mandviva: 52

    Thank you for the generous donation, Mandviwa.

    Could you register at http://forum.bytesforall.com and send me a Private Message there, with the URL of your site? This looks like more stuff to check, communicating is easier at the forum. You can also post your URL here at the blog if you wish.

    I just checked the header image margin and height on MU and it worked. To dig deeper I would need the URL.

  50. mandviwa:

    I am using 3.1.9 and wp 2.6.5 mu with buddypress 1.0b. Several of the key settings in the theme options do not work. For example, changing the header image size does not work. Margin setting for the logo image do not work. Other items work fine. For example, I removed several items from the header area (%pages) and that worked. Any ideas?

  51. Flynn:

    @sonar: 50
    Those enclose the javascript to hide it from non-capable browsers, it’s not an error

  52. sonar:

    Hi.
    in header.php line 16 open comment in script, but in line 23 рe commented out “//–>”
    same in line 27 and 81.
    this mistake?

  53. Flynn:

    @John Eyler: 47/48

    With the newest versions of both WP and Atahualpa you shouldn’t have this problem. At this stage I’d have to see the error in action to further examine the problem. Please feel free to send me a Private Message at http://forum.bytesforall.com/ if you’d rather not post your URL here

  54. John Eyler:

    One more thing I’m running the newest WordPress and newest Atahualpa.

  55. John Eyler:

    Oops, That might be the problem. On the site I’m building there won’t be any blogrolls. So I decided to see if I could change the name of the Blogroll category to Bands and Musicians. Seemed like it worked. Could that be the problem, if so should I just re load the theme and try again?

  56. Flynn:

    @John Eyler: Do you run an older 2.x version of Atahualpa? Version 2.0 or 2.01 didn’t have link categories. If you just add the links to the default “blogroll” category it should work even in those theme versions though.

  57. John Eyler:

    Its in the sidebars. Rookie here so, I go to the admin panel under links, I added categories and then added a link in each. On Classic and Default these categories and links show up on the right sidebar. Nothing shows up on Atahualpa. It must be some stupid thing I’m missing.

  58. Flynn:

    @John Eyler: 42

    Do you mean links in a sidebar (“blogroll”) or links inside a post? Without seeing the error live I may not be able to find the issue.

    It’s strange that they would work in the default theme but not in Atahualpa. There’s nothing special that would need to be done regarding links in Atahualpa.

  59. Flynn:

    @phil: 42

    Can you please add it to this thread: http://forum.bytesforall.com/showthread.php?t=82

    There are already 2 French translations. I’ll add yours to a page with all translation files, and users could also download it from that thread.

    I’ve added the info to check that thread into the README-languages.txt file of the next Atahualpa version.

  60. phil:

    Where can I send a French translation of Atahualpa (made with poedit).

  61. John Eyler:

    Hi,

    I’m new to WordPress. I’ve got it up and working fine with the Classic and default them. I downloaded Atahualpa and I set it as default and it shows my first post but I can’t get the links I’m adding to show. They show on classic and default but not on atahualpa. What am I missing?

  62. Flynn:

    @Ed: 39

    You don’t have to edit any files. You’d just have to re-apply the settings that you had before, via the Theme Options.

  63. Ed:

    Oooops… I loaded the new version 318 and was making a change on the theme options page when I (yes it is true!) accidentally hit the RED Page Reset button in stead of the BIG GREEN button. Now I have no page format at all. I reloaded the theme and it stays the same… I am a novice with no programming experience. What file do I need to correct to get back to normal?

    Help,

    Ed

  64. megu:

    Hi Flynn, thank you for your help @26. By only editing the bfa_header_config.php file i could get the plugin working. But there is now only one problem, i cannot show the random quotes where the tagline must be under the blog title. It only shows it at the top of the page :)

    Any ideas?

  65. paul compton:

    thanks Flynn, works fine.

  66. Flynn:

    @Paul Compton: That’s unfortunately not possible without manual edits. You would have to find in functions/bfa_header_config.php, line 12, this:

    $page_menu_bar = '<div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">' . "\n";

    and put this right below it:

    $page_menu_bar .= '<li class="page_item"><a href="your_link" rel="nofollow">Your Link Text</a></li>';

    In the code above, the

    rel="nofollow"

    was added by WP, you should leave that out.

  67. Marcos A.T. Silva:

    Hi Flynn,

    Thank you for your help. :)

  68. paul compton:

    Hi,

    Have been using the theme now for a while, works great but one thing I would like to be able to change is the home link, I would like to use this to go to my gfx page, rather than the blogg page, is this possible with out having to go to the css files?

  69. Flynn:

    @Marcos A.T. Silva: You can either make a copy of index.php and name it single.php or put something like this into index.php:

    To display something only on single post pages:

    <?php if (is_single()) { ?>
    ... your code ...
    <php } ?>

    To display something only on “page” pages:

    <?php if (is_page()) { ?>
    ... your code ...
    <php } ?>
  70. Marcos A.T. Silva:

    Hi,

    Congratulations for it great theme!

    Maybe someone could answer a few questions. :)

    I saw that there is not a “single.php” file, so, where can I insert ads or edit a single page in Atahualpa 3.1.8?

    Regards.

  71. Matthias Heil:

    This is the best (and of course the most flexible) theme I’ve ever seen – who needs Thesis?-) – Thanks ever so much for this emmarvellous piece of work!

  72. Flynn:

    I cannot imagine what the reason might be. I am still thinking that it might be related to a combination of Atahualpa & permalinks & a certain plugin. Can you turn version 3 on for a moment? Or, turn off one plugin after another to track it down a bit more.

  73. Chris Samuel:

    Hi Flynn, thanks for the reply.

    It seems to happen on all posts, with or without a trailing slash. :-(

  74. Flynn:

    Does the error happen with any post or just a specific one? Also, does it still happen when you add a trailing slash to your URLs (I noticed your permalink settings don’t have a trailing slash). If it’s a specific page please let me know which one.

  75. Chris Samuel:

    I’m currently using version 2 of this theme and it’s working well (even with WP2.7) but I was hoping to upgrade to v3 but I’m running into a really odd problem. The site looks fine until you click on a specific post, then I get

    Not Found
    Sorry, but you are looking for something that isn't here

    if I swap back to the v2 theme or to another theme I have to hand it seems to work fine!

    Any clues anyone ?

  76. Flynn:

    I just saw in your next comment that it IS PHP. I also looked at the plugin and right now I cannot think of anything better than this:

    In the plugin file ysoz.php line 46, find

    foreach ($sonuclar as $sonuc) { echo $sonuc->metin; } }

    and replace with

    foreach ($sonuclar as $sonuc) { $result .= $sonuc->metin; } }
    return $result;

    and in the Atahualpa file functions/bfa_header_config.php line 94

    Change

    $logo_area .= '</td>';

    to

    $logo_area .= ysoz();
    $logo_area .= '</td>';
  77. Flynn:

    The code you posted vanished. Please use


    <pre lang="php">
    ... YOUR CODE ...
    </pre>

    It will depend on whether that code is PHP or some kind of variable that the plugin will parse and replace. I’ll assume that it is not PHP. Edit functions/bfa_header_config.php line 94 and …

    Change

    $logo_area .= '</td>';

    to

    $logo_area .= 'YOUR_CODE_HERE';
    $logo_area .= '</td>';

    and at Theme Options -> Header -> Show Blog Tagline? -> Choose No

  78. megu:

    Hi Flynn, thank you for your great theme…

    I have one issue though. I am using a Random Quotes Plugin which gets the quotes from the database with code. I would like to add this code to the header where the tagline is, so that random quotes will be displayed under the blog title instead of the tagline.

    But since the theme is designed out of usual html ways, i cannot.

    Any suggestions?

  79. Ragge:

    Forget it. I see why now. it’s good enough as it is. Again… Thank you :-D

  80. Ragge:

    I mean the avatars in the widget. Now the bottom of the avatar aligns with the first line of text. I tried:
    div.rc_info {
    img: float right;
    }
    but it did not work… I should not bother you with this… :oops:

  81. Flynn:

    Do you mean the avatars in comments? The avatars in the WP Recent Comments widget are already right aligned as far as I can see

  82. Ragge:

    Sweeet… You are a God! Thank you so much :-D

    Any idea on how to float the avatar right? :oops:

  83. Flynn:

    The WP-Recentcomments has various additional styles, try this

    .widget_recentcomments ul li a:link,
    .widget_recentcomments ul li a:active,
    .widget_recentcomments ul li a:visited,
    .widget_recentcomments ul li a:hover {
    border-left: 0px !important;
    display: inline !important;
    padding: 0 !important;
    }

    to style the container for single items

    li.rc_item {
    ....
    }

    i.e.

    border-bottom: dashed 1px #ccc;

    First part container (author + image)

    div.rc_info {
    ...
    }

    Second part (Excerpt)

    div.rc_excerpt {
    ...
    }
  84. Ragge:

    Now I have tested, but it only changes how BFA Recent comments looks. If you look at the bottom of my page I hve added WP-RecentComments. It’s here I have the problem. :-(

  85. Flynn:

    Could you try this then:

    .widget_simple_recent_comments ul li,
    .widget_simple_recent_comments ul li:hover {
    border-left: 0px !important;
    }
  86. Ragge:

    Thank you, but it did’nt work. I tried to adjust left-border for all widgets, but I like those grey dots ;-)

  87. Flynn:

    @Ragge: The WP-Recent Comments widget would have got the left border as well, like all widgets. You could try this, add the following via HTML/CSS Inserts -> CSS Inserts:

    li.bfarecentcomments {
    border-left: 0 !important;
    }

    There’s also the option to adjust the “left-border” for all widgets at Theme Options -> Widgets

  88. Ragge:

    @Flynn: I use BFA Recent now, but I would like to use WP-Recent… It looks kind of bad with the grey blocks i Atahualpa (Take a look on my site now. Have activated the widget). Can I override the css for just this plugin? So it looks like ?

  89. John Mauer:

    Thanks for your correction (see above); a polite note in response to an ignorant question was very much appreciated.

    I found your theme to be so useful, I passed it to my sons (both programmers) and several friends. I wish you every success.

  90. Flynn:

    @Ragge: I don’t know about that one but Atahualpa should work well with

    – the default widget
    – the BFA Recent comments widget
    – the Get Recent Comments widget

  91. Ragge:

    Hi. Is there a way I can get the sidebar widget WP-RecentComments look good with Atahualpa?

  92. Flynn:

    @John Mauer: You probably inserted text from MS Word, including many MS specific tags. It works in Firefox because Firefox ignores those Microsoft tags. It should work if you edit the post in HTML mode and remove this:

    <p><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning /> <w:ValidateAgainstSchemas /> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables /> <w:SnapToGridInCell /> <w:WrapTextWithPunct /> <w:UseAsianBreakRules /> <w:DontGrowAutofit /> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if !mso]><span class="mceItemObject"   classid="clsid:38481807-CA0E-42D2-BF39-B33AF135CC4D" id=ieooui></span><br />
    <mce:style><!  st1\:*{behavior:url(#ieooui) } --></p>
    <p><!--[endif]--> <!--[if gte mso 10]><br />
    <mce:style><!   /* Style Definitions */  table.MsoNormalTable 	{mso-style-name:"Table Normal"; 	mso-tstyle-rowband-size:0; 	mso-tstyle-colband-size:0; 	mso-style-noshow:yes; 	mso-style-parent:""; 	mso-padding-alt:0in 5.4pt 0in 5.4pt; 	mso-para-margin:0in; 	mso-para-margin-bottom:.0001pt; 	mso-pagination:widow-orphan; 	font-size:10.0pt; 	font-family:"Times New Roman"; 	mso-ansi-language:#0400; 	mso-fareast-language:#0400; 	mso-bidi-language:#0400;} --></p>
    <p><!--[endif]--></p>
    <p class="MsoNormal">

    and also change

    Continue Reading</em></a></p>

    to

    Continue Reading</em></a>

    When pasting text from Word use the “Paste from Word” button in the WordPress visual post editor. Or paste the text into another editor like the Windows “Editor” first, and copy and paste it into WP from there.

  93. John Mauer:

    Great theme, very easy to setup. It works fine in Firefox, but I have a problem in IE7. The post ends abruptly with , with or without the pictures added. Have you seen this before? I just finished changing over to 3.1.8 but it failed in 3.1.7 as well. Thanks.

    John

  94. Flynn:

    @Holgerbaer: Looks like it’s working on your site. The remaining English terms would have to be adjusted via the Atahualpa Theme Settings. Those remaining terms are not translated because they’re totally freely configurable anyway.

  95. Holgerbaer:

    My WordPress installation is the latest German version 2.7. Unfortunately the theme works only in English. Is there a way the German language file to enable?

    Holger

  96. Flynn:

    @xxxevilgrinxxx: Thank you

  97. Flynn:

    @Holgerbaer: Theme version 3.1.8 should switch to German automatically if your WordPress installation is in German?

  98. xxxevilgrinxxx:

    thanks for all the work on a great theme!
    small donation made :)
    E.

  99. Holgerbaer:

    Great Theme, but how can I change the Language to german?

    Holger

  100. mikepdx:

    Love the theme! Thank you!

  101. AgusBagus:

    Hello tons of thanks for your fantastic wordpress theme. I am using previous version and and will update to newest version ASAP.